Sunday, May 11, 2008

Installing Specsharp (Spec#) on Vista

The Spec# installer gives an error code of 2869 when installing on Vista with UAC active. A little prodding around the 'net led me to this blog comment which gives javascript source for an installer fixer-upper that can be run over the SpecSharp installer and then it runs perfectly happily.

Post a Comment